AutoIt Français

Nouveau forum : http://www.autoitscript.fr/
 
AccueilFAQRechercherS'enregistrerMembresGroupesConnexionhttp://www.autoitscript.fr

Partagez | 
 

 AutoIt "officiel" versus Betas

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Michel Claveau
Membre avancé


Nombre de messages : 61
Date d'inscription : 24/10/2006

MessageSujet: AutoIt "officiel" versus Betas   2006-11-21, 18:07

Bonjour !

Juste pour signaler que les versions bêtas d'AutoIt sont plus lentes que les versions officielles.

Cela concerne aussi bien les versions "script" que les versions compilées. De plus, les versions compilées "bêta" sont légèrement plus grosses (en taille).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
TerminAdminAtor
Admin
Admin


Nombre de messages : 234
Date d'inscription : 22/10/2006

MessageSujet: Re: AutoIt "officiel" versus Betas   2006-11-22, 04:11

Voilà une explication à ce petit délai en plus lors de l'execution des scripts que j'avais remarqué! Tu m'as sauvé d'aller voir un psy .
Sinon tu pourrais un peu 'détailler' les causes si ça te déranges pas ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://autoit-fr.realbb.net
Michel Claveau
Membre avancé


Nombre de messages : 61
Date d'inscription : 24/10/2006

MessageSujet: Re: AutoIt "officiel" versus Betas   2006-11-24, 01:31

Bonsoir !

D'après Jon, le développeur principal d'AutoIt, ce serait dû à la présence de morceaux de codes de déboguage, dans les versions bêta.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
TerminAdminAtor
Admin
Admin


Nombre de messages : 234
Date d'inscription : 22/10/2006

MessageSujet: Re: AutoIt "officiel" versus Betas   2006-11-25, 20:05

Tant que ça marche
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://autoit-fr.realbb.net
Contenu sponsorisé




MessageSujet: Re: AutoIt "officiel" versus Betas   Aujourd'hui à 08:42

Revenir en haut Aller en bas
 
AutoIt "officiel" versus Betas
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [RESOLU] "Symbiose" entre SoftwareZator et site web....
» probleme desinstallation "favorit" (résolu)
» Problème avec roll over qui "clignote"
» [Annulée] Une sorte de "tableau" dans un Message
» Plus capable de sa "foutu" musique.. désolé le terme...

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
AutoIt Français :: Général :: Chat-
Sauter vers: