AutoIt Français

Nouveau forum : http://www.autoitscript.fr/
 
AccueilFAQRechercherS'enregistrerMembresGroupesConnexionhttp://www.autoitscript.fr

Partagez | 
 

 [Résolu]Erreur d'import de tableau

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
TheShining
Débutant
Débutant


Nombre de messages : 9
Age : 45
Date d'inscription : 17/07/2007

MessageSujet: [Résolu]Erreur d'import de tableau   2007-07-21, 01:00

Salut à tous !

Dites, j'ai un petit soucis de présentation de la page :
[url=http://www.autoit-fr.13.fr/index.php/Notes_for_AutoIt_v2_Users]http://www.autoit-fr.13.fr/index.php/Notes_for_AutoIt_v2_Users[/url]

Il y a manifestement un tableau sur cette page qui semble faire correspondre des fonctions de la v2 avec les nouvelles de la v3.

Mais il y a un problème d'affichage de ce tableau. Est-il possible d'y remédier ? pas moyen d'avoir un zoli tableau sous la wiki ?

[EDIT]Je m'explique : le code HTML est repris dans le corps de la wiki mais le tableau n'apparait qu'en fin de page, hors du message.

TheShining.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
TheShining
Débutant
Débutant


Nombre de messages : 9
Age : 45
Date d'inscription : 17/07/2007

MessageSujet: Re: [Résolu]Erreur d'import de tableau   2007-07-21, 14:15

Solution trouvée en convertissant le code du tableau en code Wiki au lieu de le laisser en HTML. Bizarre, sur d'autres sujets de l'aide, ils passent en HTML, mais pas ici. Taille du tableau ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
[Résolu]Erreur d'import de tableau
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Erreur IE7
» [résolu]Programmer et afficher un Tableau au format swf avec eanim
» [Résolu mais pas pour longtemps] Tableau 2D
» [Résolu] Erreur formatage partition primaire
» [résolu]erreur au démarrage

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
AutoIt Français :: AutoIt v3 :: Traduction de la documentation-
Sauter vers: